PPC-軟體

[WM5-6.1]NET Compact Framework 3.5

最近有些軟體都要求必須先安裝NET Compact Framework 3.5,因此在此分享給大家


官方下載連結
http://www.microsoft.com/downloads/details.aspx?FamilyID=e3821449-3c6b-42f1-9fd9-0041345b3385&displaylang=en

安裝注意事項

  • 使用前請先完成手機與電腦間的同步
  • 在PC端執行剛下載好的MSI安裝檔
  • 安裝程式將會安裝並自動複製對應版本到PDA當中更新
  • PDA將會跳出安裝訊息,請安裝在主記憶體即可

延伸閱讀


用LINE傳送

關於作者

Leo

Leo

喜愛旅遊並沉迷科技應用數十年無法自拔的重度 3C 上癮者!

16 回應

  • 感謝你推薦 TASK FACADE 3.7.7, 解決了我一直想要有的功能。
    所以我也裝了NET Compact Framework 3.5。
    順便告訴其他人…
    如果不想用同步安裝, 網路上可找到 2.5M 的 .cab 檔。
    但是我還是覺得 MS 網站抓的比較安心。

  • 對不起,請問這個軟體的用途是…
    好處是…. 😛
    謝謝

  • 我的是HTC VIVA,WM6.1,請教一下適合裝此程式嗎?
    主記憶體中:儲存剩85.59 程式剰59.94
    如果裝了PAPAGO VR1會不會跑不動?
    請大大指導一下,謝謝!

  • 板主回覆:
    已經將CAB檔案移除了,因為該CAB檔案屬於特殊機型才能安裝,建議請去官方下載安裝即可

  • 板主回覆:
    2.5MB 的CAB 安裝檔並不適合所有機型(因此才將CAB移除了),建議還是去MS下載安裝內有多個版本會自動挑選安裝

  • 板主回覆:
    主要功能就是補強系統缺少的相關元件
    因為有許多軟體都會存取NET Compact Framework 3.5相關元件來運作,因此才需要安裝

  • 板主回覆:
    應該不會跑不動VR1,如果有其他軟體需要此套件的話,那就更新吧!!!!

  • 板主回覆:
    已經將CAB檔案移除了,因為該CAB檔案屬於特殊機型才能安裝,建議請去官方下載安裝即可

  • 板主回覆:
    2.5MB 的CAB 安裝檔並不適合所有機型(因此才將CAB移除了),建議還是去MS下載安裝內有多個版本會自動挑選安裝

  • 板主回覆:
    主要功能就是補強系統缺少的相關元件
    因為有許多軟體都會存取NET Compact Framework 3.5相關元件來運作,因此才需要安裝

  • 板主回覆:
    應該不會跑不動VR1,如果有其他軟體需要此套件的話,那就更新吧!!!!

  • 板主回覆:
    已經將CAB檔案移除了,因為該CAB檔案屬於特殊機型才能安裝,建議請去官方下載安裝即可

  • 板主回覆:
    2.5MB 的CAB 安裝檔並不適合所有機型(因此才將CAB移除了),建議還是去MS下載安裝內有多個版本會自動挑選安裝

  • 板主回覆:
    主要功能就是補強系統缺少的相關元件
    因為有許多軟體都會存取NET Compact Framework 3.5相關元件來運作,因此才需要安裝

  • 板主回覆:
    應該不會跑不動VR1,如果有其他軟體需要此套件的話,那就更新吧!!!!

發表評論